Crash during installation of a nightly release (failure: XPCOM:EventReceiver: ..)

VERIFIED DUPLICATE of bug 234804

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 234804
14 years ago
14 years ago

People

(Reporter: Christof Paul, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040209

When i try installing a nightly release the setup crashes every time. GRE
installation finished successfully. I think it crashes during installing the
browser.

Failure message:
XPCOM:EventReceiver: Setup. exe
For more details see the attached image... (sorry, gui is in German)

I tried different nightly releases (up to Gecko/20040225), the setup crashed
every time. Installing an old nightly (Gecko/20040209) is possible.

I'm using Firefox 0.8 too. I decided to delete Firefox and try to install the
Gecko/20040225 again. The setup crashed once more!

Reproducible: Always
Steps to Reproduce:
1. Start installing a nightly release (e.g. rv:1.7a Gecko/20040225)
2. Make your changes and start installation
3. Watch progress bar of the installation

Actual Results:  
Setup crashes during installation 

Expected Results:  
Setup should complete the installation and load/start the moz client
(Reporter)

Comment 1

14 years ago
Created attachment 142356 [details]
error message on crash
(Reporter)

Comment 2

14 years ago
sorry, made a duplicate...

*** This bug has been marked as a duplicate of 234804 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.