Clicking Log-In button has no effect due to JavaScript error on page

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Chinese-Traditional
--
major
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: Yu-Hung Lien, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040226 Camino/0.7+

In some web sites, the buttons such login or submit did not work. The given URL
is the free email login page of Yahoo Taiwan. This problem did not occur in
Yahoo US page.

Reproducible: Always
Steps to Reproduce:
1.load the given URL
2.keyin the account and password
3.click the button

Actual Results:  
Camino just waited there and no web page loading occured.

Expected Results:  
Camino should load the mailbox page.

Comment 1

14 years ago
Evangelism. The log-in form includes onsubmit="return checkUid();", but there is
no JavaScript in the page either inline or external, much less a checkUid()
function.
Assignee: pinkerton → chinese-traditional
Status: UNCONFIRMED → NEW
Component: Page Layout → Chinese-Traditional
Ever confirmed: true
OS: MacOS X → All
Product: Camino → Tech Evangelism
QA Contact: chinese-traditional
Hardware: Macintosh → All
Summary: login button failed → Clicking Log-In button has no effect due to JavaScript error on page
(Reporter)

Comment 2

14 years ago
This bug was fixed in 2004022908 nightly build.
OS: All → MacOS X
Hardware: All → Macintosh

Comment 3

14 years ago
Marking wfm as per last comment.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.