wrong fonts rendered sometimes

VERIFIED DUPLICATE of bug 235804

Status

()

Core
Layout: Text
VERIFIED DUPLICATE of bug 235804
15 years ago
15 years ago

People

(Reporter: -, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.6) Gecko/20040113

While playing with Composer (but with external created sources too) I found
mozilla doesn't like some fonts installed on my machine. These fonts are
replaced by the default ones. If I use IE6 on the same source the font-rendering
is ok.

Reproducible: Always
Steps to Reproduce:
1. create some HTML with CSS (in it or outside)
2. use a font-declaration with some fonts (like 'font: normal 12pt "Myriad
Pro","Myriad Roman",… fantasy' - fantasy is good for identifying the problem)
3. assign some text with such a style

Actual Results:  
Some (not all) fonts are replaced by the default-ones. Have a look on the
attatchment (compares moz-rendering with the IE6-result, just from the same
machine without any change).

Expected Results:  
Mozilla should use the fonts on the system.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 235804 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.