"make" purges vim temporary files

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
15 years ago
14 years ago

People

(Reporter: Biesinger, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

so... I had a file in dist\include open in vim, and typed "make".

the build system thankfully told me:
purge old header: ./dist/include/mimetype/.nsIMIMEInfo.h.swp

that seems suboptimal. this file is obviously NOT a header. why was it removed?

Comment 1

15 years ago
The build system purges anything in dist/include that was not explicitly
EXPORTed. This is by design.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.