mozilla (and firebird) becomes sluggish, excessive CPU usage.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: ahmetafsinakin, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040219 Firefox/0.8.0+

in the http://static.platespiller.com/screenshots/ page, browser becomes
sluggish, CPU usage goes high, especially while scrolling.

Reproducible: Always
Steps to Reproduce:
1. go http://static.platespiller.com/screenshots/
2. scroll the page
3.

Actual Results:  
high CPU usage

Expected Results:  
low CPU usage

Comment 1

15 years ago
I'm experiencing the same behavior, but not at a specific webpage. Infact, I
cannot reproduce your problem. However, after I leave firefox or mozilla open
for a while (only a few hours, not sure about whether the problem is related to
how long the browser has been open or not) all webpages get very sluggish
especially when scrolling, cpu usage goes high as you mentioned, and also the
menus and toolbar icons become unresponsive. I have to shut down the browser and
start it back up again to continue working. 

I am not sure if our problems are related, since I am using a linux gtk2 build
of firefox. But I experience the same symptons. Anyone else have my issue? Could
it be some sort of gtk theme problem?

Comment 2

15 years ago
Regarding comment #1  - could you be experiencing same issue as bug 246974?
Product: Browser → Seamonkey

Comment 3

14 years ago
> 1. go http://static.platespiller.com/screenshots/

I get redirected to http://static.platespiller.com/autopreview/ which lists 5
thumbnails.

> 2. scroll the page

There is nothing to scroll. I can not reproduce the cpu problem. Is this bug
still active?

WORKSFORME

Mozilla 1.8b build 2005020905 under XP Pro SP2.

Comment 4

14 years ago
There is no specifics to go on. Reporter, you may reopen this bug if you can
provide an url (a testcase would be better), details, specifics, etc.. (some
ways, steps to reproduce) on which an engineer could start investigating and
confirming a bug.

Resolving as WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.