bookmark toolbar folder disabled when server won't resolve

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: Kaur Kuut, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: http://ftp27f.newaol.com/pub/mozilla.org/firefox/nightly/2004-02-26-08-trunk/

When a bookmark toolbar folder is open an the popup menu is open for a bookmark
an d an alert comes up then the folder will still be pushed down in the
bookmarks toolbar and you can't push it again.

Reproducible: Always
Steps to Reproduce:
1. Make a folder into the bookmakrs toolbar folder
2. Make a bookmark pointing to a server that is down for example
3. Go to that page
4. Quickly open the bookmark folder menu again
5. Right-Click on some bookmark so the popup menu shows uo
6. Wait for the alert to show up and say that the server is down or something
Actual Results:  
The Alert showed up. I pressed OK. The folder in the bookmarks toolbar was
pushed down but the drop-down menu dissapeared. I couldn't enter the folder
againt becouse it was pushed down.

Expected Results:  
When the alert came it should have pushed up the folder button in the toolbar again.

You don't need to restart the browser to escape this problem. When you press the
'Escape' button on the keyboard then the folder button comes up again.

Comment 1

14 years ago
Did this error only occur with a nightly from the 2004-02-26-08-trunk or also
with a milestone?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> Did this error only occur with a nightly from the 2004-02-26-08-trunk or also
> with a milestone?

It occured also with a milestone, but now in 0.9.1 it seems to be fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
If you can't cite a specific checkin that fixed it, then the resolution should
be WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.