Navigation bar in mail.yahoo.com streches across page sometimes.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
trivial
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Andrew Z, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When I check my mail at mail.yahoo.com, the navigation bar on the side of the
page sometimes spans across the screen.  The folder icons go where they are
supposed to, but the links that designate the folders span off the screen to the
right.  Other than that, the page seems to load fine.  Clicking on a link to a
new page takes care of it for that instance.  Seems to appear when I move
between tabs and/or windows.

Reproducible: Sometimes
Steps to Reproduce:
1.longin to mail.yahoo.com
2.wait for page to load (every page except login has navigation bar)
3.

Actual Results:  
The navigation bar stretches across the entire screen, forcing the entire page
to expand to the right.

Expected Results:  
Kept the navigation bar in it's place to the left of the window.

Was using the Smoke theme, but still does it.
Have never seen it happen in IE.
Unable to cross-test in other versions/platforms (yet)

Comment 1

14 years ago
WFM: build 20040221, seems like (based on other bug reports) that this was fixed
after 0.8...

Comment 2

14 years ago
*** Bug 234909 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
unable to reproduce misrendering of navigation bar with Mozilla 1.7 branch build
2004041608 on windows XP. Also tested firefox 20040413 trunk build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.