Closed Bug 235911 Opened 18 years ago Closed 18 years ago

Bottom part of long page is not drawn

Categories

(Core :: Web Painting, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: svk+bugzilla, Assigned: roc)

References

()

Details

Attachments

(2 files)

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:) Gecko/20040227

When I view the page at the URL the bottom part of the page is not
rendered/drawn. When I scroll down past a point at the end section of the page,
the page view is not properly updated anymore, I just see garble or old data.

If I scroll downwards, the view keeps repeating old data. If I switch tabs, the
view will show the data from the other tab.

Reproducible: Always
Steps to Reproduce:
1. Go to URL
2. Scroll down to the bottom
3. About at the "Movies" section of the page, the display starts to get garbled

Actual Results:  
Display does not update

Expected Results:  
Display should be OK

I will attach screenshots demonstrating what I see.

I'm using a NVIDIA GrForce3 with drivers version 53.03.

*** This bug has been marked as a duplicate of 215055 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Component: Layout: View Rendering → Layout: Web Painting
You need to log in before you can comment on or make changes to this bug.