If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

problem when the mouse hovers over header on www.tvtome.com

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
--
minor
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: rasta m0n, Unassigned)

Tracking

Details

(Whiteboard: [havefix], URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.7a) Gecko/20040225

When the I move the mouse over the top bar on www.tvtome.com, some really
strange stuff happens, such as images blanking out and the search field and
button changing shape/color.

Reproducible: Always
Steps to Reproduce:
1.go to www.tvtome.com
2.move mouse around on the top header
3.observe results

Actual Results:  
see details

Comment 1

14 years ago
Created attachment 142530 [details]
Distilled http://www.tvtome.com/

Comment 2

14 years ago
This is not a bug in Mozilla.
The problem is that they set a 'background-color' with ':hover' which obscures
the background of the anscestor.
They probably just forgot to add 'class=no' to these elements (you can see
that they have this on some but not all elements here).

-> TE
Assignee: general → english-us
Severity: normal → minor
Status: UNCONFIRMED → NEW
Component: Browser-General → English US
Ever confirmed: true
OS: OS/2 → All
Product: Browser → Tech Evangelism
QA Contact: general → english-us
Hardware: PC → All
Whiteboard: [havefix]
Version: Trunk → unspecified

Comment 3

4 years ago
URL forwards to another site that works fine.
[closeme]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.