Identity and username for News servers *must* be distinct

RESOLVED WORKSFORME

Status

Thunderbird
Preferences
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Mike O'Dell, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Thunderbird 0.5

the username and password i use for netnews has nothing to do with the username 
where i get email. there appears to be no way to specify the username/password for
the news server distinct from the email address that has to appear in the news articles.
the connection credentials for news servers should be unique per server and not 
inherently connected to the identity. i don't understand is how it could be
this broken.

Reproducible: Always
Steps to Reproduce:
1. set identity to email address to correct value which is INCORRECT for news server
2. DON'T set NNTP username since there's no no way to do it
3. try to read news
Actual Results:  

nothing happens

Expected Results:  
it should provide a way to specify NNTP credentials distinct from email credentials

Comment 1

14 years ago
kicking up to all since this isn't a Mac specific issue.

Sorry for the spam :(
OS: MacOS X → All
Hardware: Macintosh → All

Comment 2

13 years ago
Maybe a dupe of bug 228593?

Comment 3

13 years ago
Mike - using Tb 1.0

Create new news account
Type in my name/email address
Type in server address
Type in name for account

Then when accessing the server, I am prompted for username/password, which are
completely different from those for my email.

Can you still reproduce this in Tb 1.0? If so, where does your problem occur in
steps outlined above?

Comment 4

13 years ago
Over 1 month with no response from reporter -> WFM. Please reopen if bug still
present in a recent build.

Comment 5

13 years ago
*really* marking WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.