If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Customize Character Encoding dialog can't be opened

RESOLVED FIXED

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: Stefan Borggraefe, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({intl, regression})

Trunk
intl, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Select View|Character Encoding|Customize... in the MailNews main window or in a
Compose window.

Result:
Nothing happens.

Expected result:
Open the Customize Character Encoding dialog.

Reproduced with a CVS build from yesterday and build 2004022509 on Windows. I
don't know when this regressed, because I haven't selected this dialog for a
longer while, but I know this worked once. ;-)

View|Character Encoding|Customize... from the Navigator window still works.
(Reporter)

Comment 1

14 years ago
Neil: Could this be caused by your fix for bug 230779?

Comment 2

14 years ago
yes it is, just tested it by backing out the patch locally

Comment 3

14 years ago
Yeah... the patch is in bug 232722 though.
Depends on: 232722

Comment 4

14 years ago
msoctt, can you sr neil's patch in bug 232722? it's been sitting there. 
(Reporter)

Comment 5

14 years ago
This was fixed by the last checkin for bug 232722.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.