Username and password problems!!

VERIFIED DUPLICATE of bug 20387

Status

()

P3
normal
VERIFIED DUPLICATE of bug 20387
19 years ago
19 years ago

People

(Reporter: sujitmathew, Assigned: joki)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
When the username entry box is blank...pressing backspace in the username entry
box will cause a up arrow scroll button to appear in the entry box.

The same description applies to the password entry box as well.


I am running Build ID:2000011008
IBM 300GL 266 Mhz Machine
128MB RAM
Windows NT 4.0 with Service Pack 5
Was trying to access webmail.netscape.com

Comment 1

19 years ago
*** Bug 23599 has been marked as a duplicate of this bug. ***

Comment 2

19 years ago
*** Bug 23600 has been marked as a duplicate of this bug. ***

Comment 3

19 years ago
*** Bug 23601 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

19 years ago
Summary: Entering username and password → Username and password problems!!
(Reporter)

Comment 4

19 years ago
This bug was reproduced on Redhat Linux 6.1 as well on Build 2000012108

Assignee: nobody → joki
Component: Browser-General → Event Handling
OS: Windows NT → All
QA Contact: nobody → joki

Comment 5

19 years ago
Confirmed on NT with 2000-01-20-08-M13 nightly binary; the arrow that appears
is actually the top of an ordinary GFX scrollbar.

There is nothing especially special about Username and Password <INPUT>s,
they just happen to be one line tall, triggering bug 20387, "scroll bars 
appearing in single line text control", ASSIGNED, M14

Bug 20342, a DUP of that bug reported by the engineer assigned to it, 
describes exactly the same steps as applying to any single-line form control.

Marking as DUP of bug 20387.


*** This bug has been marked as a duplicate of 20387 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Component: Event Handling → HTML Form Controls
QA Contact: joki → ckritzer
Resolution: --- → DUPLICATE

Comment 6

19 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.