Closed Bug 235982 Opened 19 years ago Closed 19 years ago

{inc}www.cafzone.net site rendering is broken

Categories

(Core :: Layout, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: harlock, Unassigned)

References

()

Details

(Keywords: regression, testcase)

Attachments

(10 files)

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Here are screenshots of layout bugs:

on the homepage(screenshot1) (also appears on footer's page) (doesn't show up
everytime)

inside the forum(screenshot2) note how borders are missing and the left menu get
into the main part. You can see that the text is missing its right end. Just
like every line was using the maximum available space.. and more (thus being
invisible)

inside the forum(screenshot3) but if you select the text and move the mouse to
the right you can actually read it. But then the left part disappear just like
you had scroll a frame or a window.

Sometimes the table is stretched like this(screenshot4) and this(screenshot5).

inside the forum(screenshot6) note it also forces you to scroll up and down
using the text selection trick (not only right-left)
inside the forum(screenshot7)

posting (screenshot8) When you post. Sometimes you don't see the bottom buttons.
posting (screenshot9) Hitting refresh solves the problem everytime (but the bug
doesn't show up everytime).

Hitting refresh button sometimes solve the problem. But the problem doesn't
necessarily appear every time.

I tested those behaviors with official release, 19feb nightly and 28feb nightly.

This site used to render normally with firebird 0.7 and mozilla 1.4.
Bug showed up in firebird 0.7 nigthlies and is in firefox 0.8 offical release
and latest nightlies (28feb), mozilla 1.5 and 1.6 official releases.
At first it looked like the gamespot bug
(http://bugzilla.mozilla.org/show_bug.cgi?id=217369) but this one got solved in
latest release.

note: you have to register to get into the forums but you can use the login
"mozilla" and the password "mozilla" (use the link "identification" in the left
menu)

Reproducible: Always
Steps to Reproduce:
1. Just launch the site
2. Surf some pages if problem doesn't appear


Actual Results:  
Site rendering is broken

Expected Results:  
Render it normally
Attachment #142563 - Attachment description: screenshot 8 - posting (buttons show up after a refresh) → screenshot 9 - posting (buttons show up after a refresh)
This bug needs some minimal testcases....
Attached file Testcase for homepage
The issue on the homepage appears to be with the interaction between the
overflow: hidden declaration in their stylesheet and the tables.  Incremental
reflow bug, so it's not consistent on the homepage.
this regressed between linux trunk builds 2003101605 and 2003101822
confirmed with linux trunk build 2004031208
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression, testcase
Summary: site rendering is broken → {inc]site rendering is broken
I have the same problem with final version 1.6 of Mozilla.
Change the font size (CTRL++, CTRL+-) solve this problem without reload the page...

Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113
Summary: {inc]site rendering is broken → {inc}www.cafzone.net site rendering is broken
This bug got solved with firefox .9 release. (i didn't investigate to determine
in which nightly the bug disappeared)

I marked it as FIXED. Feel free to change this if i am not allowed to do this or
if anyone still see any problems.
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
No fix specified.

->WORKSFORME
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.