Java Runtime Environment has a bad link on the installation-extras.html page.

RESOLVED DUPLICATE of bug 231309

Status

www.mozilla.org
General
--
minor
RESOLVED DUPLICATE of bug 231309
14 years ago
5 years ago

People

(Reporter: webmaster, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040219

The link in the page:
http://www.mozilla.org/releases/mozilla1.7a/installation-extras.html
to
http://java.sun.com/j2se/downloads/index.html
is wrong to get to the Java Runtime Environment, the correct link is:
http://www.java.com/en/download/manual.jsp

Reproducible: Always
Steps to Reproduce:
1.Go to the page:
http://www.mozilla.org/releases/mozilla1.7a/installation-extras.html
2.Click on the link " Java Run Time Environment (JRE)" under java
3.You are at the wrong page

Actual Results:  
I was sent to the wrong section of the java page, that is the developers
section, the correct page is:
http://www.java.com/en/download/manual.jsp

Expected Results:  
The page should have gone to:
http://www.java.com/en/download/manual.jsp

There is no additional information available,
simply change the link to:
http://www.java.com/en/download/manual.jsp

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 231309 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.