Page doesn't finish loading

VERIFIED FIXED

Status

()

Core
DOM
P2
normal
VERIFIED FIXED
19 years ago
17 years ago

People

(Reporter: Michael Lowe, Assigned: vidur (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Don't know if this is caused by the Parser or Javascript, but this page seems to
get stuck during loading.   If you remove the last script from the header it
seems to load ok.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 1

19 years ago
Fixed by rickg
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.