mozilla crashes on a certain page

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: stefan raspl, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040213 Firefox/0.8

Try to navigate to http://www.s-b-f.de/nav_fr.htm
Firefix will crash when loading the page.
Alternatively, you can navigate to http://www.s-b-f.de/ and click on the large
image in the center of the page (will bring you to said page)
The same happens with the current mozilla version.

Reproducible: Always
Steps to Reproduce:
1. navigate to http://www.s-b-f.de/nav_fr.htm
2.watch firefox crash
3.

Actual Results:  
immediate crash

Expected Results:  
the page should load

Comment 1

14 years ago
This WFM on Firefox 0.8 on Windows and Linux. The page loads a lot of Java
applets and maybe that's why it's crashing? Moving over to Browser since
reporter can reproduce on Seamonkey.
Component: General → Browser-General
Keywords: crash
Product: Firefox → Browser
Summary: firefox crashes on a certain page → mozilla crashes on a certain page
Version: unspecified → Trunk

Updated

14 years ago
Assignee: firefox → general
QA Contact: general

Comment 2

14 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:) Gecko/20040228
Java Plug-in 1.4.2_03 for Netscape Navigator (DLL Helper)

the page uses Java applet fphover(), which caused some crashes with older
plug_ins, iirc jre 1.3

Does your Java work on other sites? You can test it there moving a rubik´s cube:
http://www.heise.de/security/dienste/browsercheck/tests/java.shtml
(Reporter)

Comment 3

14 years ago
http://www.heise.de/security/dienste/browsercheck/tests/java.shtml
works fine, no problem.
Btw, I'm using Java(TM) Plug-in Blackdown-1.4.1-01 on Gentoo Linux.
Works for me, Mozilla 1.7b on Linux and my own 20040330 build of Firefox,
Blackdown Java 1.4.1.

Comment 5

14 years ago
WFM Moz 1.7b with no plugins.

Mandrake 10 Community

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040316

Comment 6

14 years ago
stefan, do you still crash using Mozilla 1.7rc2 ? Can you post a Talkback
Incident ID for this crash by running "mozilla/components/talkback/talkback" ?
Keywords: stackwanted
Product: Browser → Seamonkey

Comment 7

13 years ago
No response from reporter for several months, marking WFM.
Reporter: Please reopen this bug, if you could reproduce with recent build and
could provide Talkback incident ID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.