XDCC client dosnt open when link is clicked

RESOLVED DUPLICATE of bug 239481

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 239481
15 years ago
14 years ago

People

(Reporter: theonetruegod, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Firebird should catch xdcc irc clicks for download from irc sites like this one
http://www.ircspy.com/default.asp but does not.



Reproducible: Always
Steps to Reproduce:
1.Install XDCC program from here = http://wanted.boiss.net/
2.Goto http://www.ircspy.com/default.asp , search for something like MP3.
3.Click the number to the left. Your XDCC program should pop-up and take over.

Actual Results:  
Nothing. Apart from me banging head on wall, lots.

Expected Results:  
The download of ircXDCC click, with the XDCC program of my choice.

Firebird is set to default. Have removed all programs and re-installed. Dont
want to irc chat. The click is not seen, if you try to paste then you get
nothing, in IE you would get the irc link info from a paste.

Xp up to date. Norton firewall. thecleaner. AVG. all running in background. JAVA
installed. 

Need more just e-mail.

Comment 1

15 years ago
wrong component

reporter (name=?), what happens if you type
  start irc://irc.mozilla.org/
in the command prompt ?
Assignee: mitchell → general
Component: Miscellaneous → Browser-General
Product: mozilla.org → Browser
QA Contact: mitchell → general
Version: other → 1.0 Branch

Updated

15 years ago
Version: 1.0 Branch → Trunk
Product: Browser → Seamonkey

Comment 2

14 years ago
Most likely this is a dupe of bug 239481.

*** This bug has been marked as a duplicate of 239481 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.