microsoft.com - Renders with huge amounts of white space right and bottom

VERIFIED DUPLICATE of bug 102131

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 102131
14 years ago
3 years ago

People

(Reporter: David G King, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040219

The rendering of this page is horrible. It renders fine in IE.

Reproducible: Always
Steps to Reproduce:
1. Go to URL with either Mozilla or Firefox or Opera
2. Compare rendering to IE




The HTML looks worse than the rendering of the page, looks like it may have been
autogenerated by some MS product.

Comment 1

14 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:) Gecko/20040228

Vertical scrolling using the slider is broken.

I don´t think there is huge whitespace at the bottom, there is no text scrolled
in. If you scroll an inch, and scroll back, the text scrolled out should be
scrolled in again, but it isn´t, comes back only after Reload, or parts of it
come back depending on the scrolling speed, time of day, or whatever.
Scrolling with the arrows seems to work.

start of the file:

<html xmlns:v="urn:schemas-microsoft-com:vml"
xmlns:o="urn:schemas-microsoft-com:office:office"
xmlns:dt="uuid:C2F41010-65B3-11d1-A29F-00AA00C14882"
xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=windows-1252">
<!--[if !mso]>
<style>
v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
b\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style>
<![endif]-->
<title>Family Trusts</title>
<style>

Comment 2

14 years ago
Some absolutely-positioned elements have enormous width/height:

<v:rect style='position:absolute; width:1600200;height:320041;'>

Maybe invalid.

Comment 3

14 years ago
I'd believe this is dupe of bug 102131 or bug 116634

Comment 4

14 years ago
-> TE
Assignee: nobody → english-us
Blocks: 114158
Component: Layout → English US
OS: Windows XP → All
Product: Browser → Tech Evangelism
QA Contact: core.layout → english-us
Summary: Renders with huge amounts of white space right and bottom → microsoft.com - Renders with huge amounts of white space right and bottom
Version: Trunk → unspecified
(Reporter)

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 102131 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.