about:cache page cannot be opened after clearing cache inside the Options dialog box

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Radoslaw Sokol, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7b) Gecko/20040228 Firefox/0.8.0+

After clearing cache (Tools -> Options, Privacy -> Cache -> Clear),
about:cache no longer works. After typing "about:cache" into the
address bar, nothing happens.

Reproducible: Always
Steps to Reproduce:
1. Open the Options dialog
2. Click "Clear" button to clear cache
3. Try opening "about:cache" page

Actual Results:  
Nothing happens.

Expected Results:  
"about:cache" page should show up.

Verified with a fresh profile, but occuring on 0.8-branch
profile too.

Comment 1

14 years ago
WFM

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040228 Firefox/0.8.0+

Comment 2

14 years ago
Cannot reproduce on Firefox 0.8.0+
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a) Gecko/20040510 Firefox/0.8.0+

Are you still experiencing this problem with a recent Firefox build? You can
download a recent nightly build from
<http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/>.  If this
problem no longer occurs, please close this bug.  Thanks.

Comment 3

14 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040621
Firefox/0.9.0+

I am resolving this bug as WORKSFORME because the reporter has not responded and
3 people have responded as WFM.

Reporter: If you experience this bug with a recent build, please reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

14 years ago
I am sorry, but I have no means to reproduce this bug. I have replaced
the NT 4.0 machine which experienced the bug with a Linux one, and the bug
seemed to be affecting NT 4.0 only. Given that, I agree with closing
this bug.
You need to log in before you can comment on or make changes to this bug.