Not compliant with Apple Advanced Typography

RESOLVED DUPLICATE of bug 105800

Status

MailNews Core
Composition
--
enhancement
RESOLVED DUPLICATE of bug 105800
14 years ago
9 years ago

People

(Reporter: Chellappan Palaniappan, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916

All areas connected with text composition do support Apple Advanced Typography.
Hence Glyph substitutions defined in fonts do not work.

Reproducible: Always
Steps to Reproduce:
1.Type in Unicode text which needs Level 2 support
2.
3.

Actual Results:  
the glyphs which should be substituted are not substituted

Expected Results:  
Glyph substituition should take place. The software should support AAT.
Whiteboard: DUPEME

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 105800 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.