Clicked links in RSS Sidebar tab does not turn into "visited links"

RESOLVED DUPLICATE of bug 78510

Status

--
minor
RESOLVED DUPLICATE of bug 78510
15 years ago
14 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla 1.6 Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040213

I use RSS newsfeeds in sidebar tabs to efficiently browse my favourite websites. 
if i find a link that interest me in one of these feeds, i click it for reading
in the main window. what i would expect is that that link -- in the sidebar tab
-- turns into a "visited link", so next time i pull up that tab, i would be
notified by the color of that link that i have already seen it. unfortunatly,
that does not happen. 

Reproducible: Always
Steps to Reproduce:
1. set up an RSS feed in a sidebar tab, e.g.
http://www.bbc.co.uk/syndication/feeds/news/ukfs_news/uk/rss091.xml
2. pull up that tab and click on a link
3. pull that same tab again. 
Actual Results:  
bingo, link is still "unvisited"

Expected Results:  
show the link as visited.
This is bug 78510, really....

*** This bug has been marked as a duplicate of 78510 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.