when the browser crashes or if the computer is resetted the browser should ask if the user wants to open the last pages.

RESOLVED DUPLICATE of bug 36810

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 36810
14 years ago
13 years ago

People

(Reporter: smurf975, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040120 Firebird/0.8.0+

If the browser crashes or if the computer has to be reset due to: power failure
system failure, or other reasons. I will loose all my open browser windows and
in each their tabs. 

I think that the browser should detect when starting up that it was not closed
probalbly the last session. And then it should ask if the user wants to re-open
all browser windows (and tabs with in them) from the last session. So the user
can continue were he left of without messing arround in the history of the
browser which contains a lot of garbage information.



Reproducible: Always
Steps to Reproduce:
1. Crash Computer
2. Disconnect power cable
3. many others

Actual Results:  
lost my actual information.

Expected Results:  
Ask if user if he wants to reopen his last brower session as the last one what
not normally shut down.

*** This bug has been marked as a duplicate of 36810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.