Closed Bug 236069 Opened 16 years ago Closed 16 years ago

save webpage complete recognize css @ rules

Categories

(Core Graveyard :: File Handling, defect)

PowerPC
macOS
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 126309

People

(Reporter: phoyt, Unassigned)

References

()

Details

User-Agent:       
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040113

A lot of webpages use the css level 2 @import selector to hide css from Netscape
4. Mozilla doesn't dowload these css files. 

Try saving www.ctv.ca, alistapart.com, wired.com, etc. 

Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 126309 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.