location drop down button behaviour odd in WinXP

RESOLVED DUPLICATE of bug 192577

Status

()

Firefox
Toolbars and Customization
--
enhancement
RESOLVED DUPLICATE of bug 192577
15 years ago
12 years ago

People

(Reporter: john, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040226 Firefox/0.8.0+

The drop down button on the right hand side of the location text box. When
clicked it should display the drop down, when clicked again it should hide the
drop down, when clicked a third time it should display the drop down (the down
arrow should toggle the drop down list) This is the normal behaviour of drop
downs in XP.

Reproducible: Always
Steps to Reproduce:
1.Click down arrow
2.
3.

Comment 1

15 years ago
This is a known problem, and it should be fixed by Firefox 0.9.

*** This bug has been marked as a duplicate of 192577 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.