If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

browser gives error when started and shuts down

RESOLVED DUPLICATE of bug 233550

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 233550
14 years ago
14 years ago

People

(Reporter: jonk stenström, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

I installed some themes for Mozilla Firefox 0.8 and now when I try to start it,
it gives the error "Error launching browser window:no XBL binding for browser"
and nothing more happens.

Reproducible: Always
Steps to Reproduce:
1. install mozilla firefox
2. install themes from the mozilla website
3. boom!

Actual Results:  
Mozilla Firefox gives the error "Error launching browser window:no XBL binding
for browser" and nothing more happens.

Expected Results:  
started

no XBL binding for browser

Comment 1

14 years ago
->Firefox
Assignee: general → firefox
Component: Browser-General → General
Product: Browser → Firefox
Version: Trunk → unspecified
(Reporter)

Comment 2

14 years ago
Created attachment 142731 [details]
the error alert
(Reporter)

Comment 3

14 years ago
I installed the skins simuntaniously, ie I did not wait for one to finish before
installing the next.

Comment 4

14 years ago
Did you read the release notes before installing? Please do next time.
This is a know issue that you can find on the Firefox page
http://www.mozilla.org/products/firefox/

Solution
http://www.mozilla.org/products/firefox/releases/fix-extensions.html

*** This bug has been marked as a duplicate of 233550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.