a Powerpoint presentation made by me abt Firefox

VERIFIED INVALID

Status

Marketing
General
--
enhancement
VERIFIED INVALID
14 years ago
13 years ago

People

(Reporter: King Cheung, Assigned: bart decrem, not checking bugmail)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:) Gecko/20040301 MultiZilla/1.6.2.1d

i've made a powpoint prestation of Mozilla Firefox, anyone interested can use it
freely.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
->Marketing
Assignee: bugs → bart
Component: Migration → General
Product: Firefox → Marketing
QA Contact: chofmann

Comment 2

14 years ago
is it online?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Is there anyway that we could access this presentation? Is it online somewhere?
Can you post it as an attachment?
I wanna make a powpoint prestation about Firefox in Chinese for my final project
(in university). Would you please share the PPT with me?

I'll put the template I made online after Jan. 18, 2005.

(BTW.. May I use the logo of Firefox in the prestation? Who should I ask?)
Because the author never responded and there isn't access to his presentation.
I'm closing this bug. Other resources exist for this (see spreadfirefox.com).

Marking INVALID.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 6

13 years ago
actually, mozilla.wikiciities.com is the place to post it
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.