CTRL doubleclick opening new tab

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: p.kongstad, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When using CTRL and clicking to open new tab nothing happens. The mistake does
not alway's happen but from time to time. The mistake is resulting very high
usage of CPU (95 - 99 %).
Extensions active : Tabbrowser extension version 1.10.2004021102
Java : 1.4.2_03
Restarting the browser resolves problem.
Not alway's doubleclicking on a link is opening link or action.

Reproducible: Sometimes
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Have you also tried if this happens without tabbrowser extensions?
(Reporter)

Comment 2

15 years ago
I have uninstalled FireFox 0.8 release and installed latest nightly build.
A new tabbrowser extension has been released and installed and the problem has
not appeared since.

I will be keeping an eye on this for the next coming day's and report result.

Comment 3

15 years ago
Well it has been almost a month, how is FF doing?

Comment 4

15 years ago
(In reply to comment #2)
> I have uninstalled FireFox 0.8 release and installed latest nightly build.
> A new tabbrowser extension has been released and installed and the problem has
> not appeared since.
> 
> I will be keeping an eye on this for the next coming day's and report result.

Now it's been almost TWO months :) Assuming the problem is still as gone as in
comment 2: Resolving as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.