Rendering error for overlapping images

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: dschaub, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When viewed with IE, the woman is immediately to the right of the image of the
state.  In all versions of mozilla, the woman is below the image of the state.

Reproducible: Always
Steps to Reproduce:
1. Just go to www.prairiestream.com
2.
3.

Actual Results:  
Woman at the top of the screen is displayed below the image of the state

Expected Results:  
Woman should be to the right of the state (IE 5 displays properly).  We have
made numerous attempts to code around the problem but we cannot get the image to
display properly on mozilla. I specifically use FireFox, but we have also tried
mozilla 1.4 and 1.6.
Seen in Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040219

I think Gecko does this to keep the page's width to a minimum.  You could use
another table cell in that row, or something similar.
OS: Windows 2000 → All

Comment 2

15 years ago
You have a lot of width attributes that don't make sense. For example removing
the width="325" (from the first table elem), width="500" (from the first td
elem) and width="69%" (from the second table elem) make the page display the
same as IE for me (using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.7b) Gecko/20040227 Firefox/0.8.0+).

Comment 3

15 years ago
Moving to Browser/Layout.  Reporter, if you see the same issue in Mozilla, then
you do not have a Firefox bug.

Or possibly not a bug at all, judging from previous comment.
Assignee: firefox → nobody
Component: General → Layout
Product: Firefox → Browser
QA Contact: core.layout
Version: unspecified → Trunk

Comment 4

15 years ago
There's no image of the state, and it appears the same for me in IE and Firefox.
Looks like Duane fixed whatever the problem was.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Since the site changed, shouldn't this be INVALID?
You need to log in before you can comment on or make changes to this bug.