option for "State/region" in the above web page is not working (should display list of states)

VERIFIED INVALID

Status

()

VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: nir, Assigned: bugzilla)

Tracking

({testcase})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

see summary

Reproducible: Always
Steps to Reproduce:
1.go to URL:
https://ocp.bindview.com/Surveys/cio/lq_FormAndSurvey.cfm?NUM=1066&AD=EB-TecTarget2SplshPgQ104
2.Try to select a state from the pulldown list
3.you will see that the list is empty

Actual Results:  
can't select a state from the list

Expected Results:  
should have list of all us states

Comment 1

15 years ago
Created attachment 142813 [details]
testcase01

still not sure if this is a dupe.

Updated

15 years ago
Keywords: testcase

Comment 2

15 years ago
This page is using an IE-specific feature.  If you don't it being marked
invalid, then move it to evangelism.

The problem is that the page assumes that forms are global.  The easiest
solution would be to add:
frmRegister=document.getElementById("frmRegister")
before the first use.  That should still work in IE.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 3

13 years ago
Verified Invalid.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.