Sudden crash when clicking "Moje Allegro" link before site stops loading. Repeatable, no stderr feedback.

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Michal.Slaby, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.6) Gecko/20040122 Debian/1.6-1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.6) Gecko/20040122 Debian/1.6-1

Go to http://www.allegro.pl and click "Moje Allegro" (top bar, in the middle)
*before* site finishes loading. You may experience crash as I do. Mozilla
crashes giving no console output.

My configuration:
Cookies: reject except for .allegro.pl
Pop-ups: disable


Reproducible: Always
Steps to Reproduce:
1. http://www.allegro.pl
2. click "Moje Allegro" at the top of the page *before* site finishes loading
3. boom, where's my Mozilla?
Actual Results:  
All Mozilla instances disappeared. When i run it by typing "mozilla &" in
console window it gives no feedback to stdout/stderr.

Expected Results:  
Work on.

Comment 1

15 years ago
wfm Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040227
Reporter: Might you also try with a official mozilla.org build from
ftp://ftp.mozilla.org/pub/mozilla.org/mozilla/releases/mozilla1.6 (and not a
debian build)?
WFM (Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.6) Gecko/20040207 Firefox/0.8)

please, if You're able to reproduce this bug with original version - may be
problem with localized one only.

Closing for now basing on WFM from folks on alt.pl.mozilla, if anyone will
reproduce - reopen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.