Need a UI to set reply_header options

RESOLVED DUPLICATE of bug 171822

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 171822
15 years ago
14 years ago

People

(Reporter: Sean Redmond, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla Thunderbird 0.5 (20040208)

There is no UI for adjusting the various reply_header options, so users are
stuck with "%s wrote" unless know how to work with users.js. Even then, there is
no documentation for the options. I was able to find them by searching the
source code in LXR.

Reproducible: Always
Steps to Reproduce:
1. Be asked by a user how to add the date to the reply header
2. Scratch head
3. Look at all Thunderbird options 2 or 3 times
4. Search google in vain
5. wonder...
6. Search LXR (for "wrote") and discover "mailnews.reply_header_xxxx" options
7. Play with your own users.js file
8. Decide you can't support this for your users
9. Give user from #1 the disappointing news
Actual Results:  
I changed my own reply header but couldn't help the user I was trying to help.

Expected Results:  
Under Options->Composition or Account Settings->Composition and Addressing there
should be a way at least to pick a setting from the predefined options for
mailnews.reply_header_type, and perhaps an "advanced button" for tweaking all
the reply_header options (i.e., most users don't need to redefine
mailnews.reply_header_colon).

Comment 1

14 years ago
The duplicate has a pretty incomprehensible name, so it's no surprise you didn't 
find it -- assuming you looked.

*** This bug has been marked as a duplicate of 171822 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.