cursor doesn't advance on space in message body

RESOLVED DUPLICATE of bug 235223

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 235223
15 years ago
15 years ago

People

(Reporter: Bob Snyder, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla Thunderbird 0.5+ (20040301)

When in the Compose window, hitting the space bar leaves the flashing text
cursor at the end of the old word without advancing it. Two spaces will advance
it. The font selected was Times New Roman, but it exhibits the same problem with
Courier. The subject line and the address fields do not show the problem.

I first saw the problem one or two weekly builds ago, or late February.

Reproducible: Always
Steps to Reproduce:
1. Click in message body
2. Type a word
3. hit the space bar

Actual Results:  
The cursor remained behind the word typed.

Expected Results:  
The cursor should have advanced to show a space between it and the word typed.
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 235223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.