Javascript exception on close

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Whenever I close my mail window:
JavaScript Error: uncaught exception: [Exception... "Component returned failure
code: 0x80004003 (NS_ERROR_INVALID_POINTER) [nsIMessenger.SetWindow]"  nsresult:
 "0x80004003 (NS_ERROR_INVALID_POINTER)"  location: "JS frame :: chrome://messen
ger/content/msgMail3PaneWindow.js :: OnUnloadMessenger :: line 214"  data: no]

Build 2000011008

Updated

19 years ago
Assignee: phil → putterman

Comment 1

19 years ago
Reassign to putterman, cc alecf

Comment 2

19 years ago
*** Bug 23746 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Blocks: 18687

Comment 3

19 years ago
stack trace please

Comment 4

19 years ago
oh wait, I thought this was a crash
(Assignee)

Comment 5

18 years ago
I'm not seeing this anymore and I was seeing this all of the time previous.
Marking WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
I try this on Win and Linux (2000-04-18-08 M16), no Javascript exception
problem.
Status: RESOLVED → VERIFIED
QA Contact: lchiang → fenella
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.