Close Other Tabs should not be next to Close Tab in menus

RESOLVED DUPLICATE of bug 103354

Status

--
minor
RESOLVED DUPLICATE of bug 103354
15 years ago
10 years ago

People

(Reporter: mozilla.org, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040122 Debian/1.6-1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040122 Debian/1.6-1

I use tabs heavily.  When I'm done with one, I'll close it to keep my tabs bar
clean.  If my hands are on the keyboard, I use Ctrl+W, which works fine;  but if
they're on the mouse, as they often are, I use the context menu, where "Close
Tab" is right next to "Close Other Tabs", an action which has exactly the
opposite effect from what I want.

Reproducible: Sometimes
Steps to Reproduce:
1. Right-click on a tab label or open the File menu.
2. Attempt to select Close Tab.
3. Aim slightly off, doing exactly the opposite of what you meant to do.


Actual Results:  
All the tabs I wanted to keep around closed, and the tab I wanted to close stayed.


Expected Results:  
There should be some distance (i.e., at least one harmless option, or an
equivalent amount of clear space) betwen Close Tab and Close Other Tab in all
menus where both appear.

*** This bug has been marked as a duplicate of 103354 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.