fieldset tag frames corners are disconnected

RESOLVED DUPLICATE of bug 236387

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 236387
15 years ago
15 years ago

People

(Reporter: Tommi, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040302 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040302 Firefox/0.8.0+

Firefox doesn't seem to display fieldset tag correctly.

Fieldset tag generates a frame around form elements. The frame is supposed to be
a rectangle that has four corners. From the example page below, you can clearly
see that the top-right and lower-left corner of the frame is disconnected.

http://www.saunalahti.fi/some2/fieldset.htm

The page also contains an image that is enlargement of the rendered page. This
shows the problem more clearly.

Reproducible: Always
Steps to Reproduce:
1. Create a html < form > element
2. add < fieldset >< /fieldset > tag inside (or surrounding) form
3. add < input > into the < form > element

Visible here: http://www.saunalahti.fi/some2/fieldset.htm

Actual Results:  
fieldset tag's frame is rendered incorrenctly: top-right and lower-left corner
are not correct.

Expected Results:  
All sides of the fieldset tag's frame should look the same: connected. For
referense look at the top-left and lower-right corners which are correct.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 236387 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.