Resizing browser window enlarges image

VERIFIED DUPLICATE of bug 2542

Status

()

P2
normal
VERIFIED DUPLICATE of bug 2542
20 years ago
18 years ago

People

(Reporter: michael.j.lowe, Assigned: vidur)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
With the test file:

\mozilla\mozilla\layout\html\tests\SlideShow\show.html

resizing the browser window duing the display of the slideshow causes the image
to enlarge.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

20 years ago
Status: RESOLVED → REOPENED
(Reporter)

Comment 1

20 years ago
To see the bug you must first change a line in the script file 'show.js'
from:
  image.setDOMAttribute("SRC", images[index]);
to:
  image.setAttribute("SRC", images[index]);
and then with the slide show pictures flipping over, resize the browser window.

Updated

20 years ago
Assignee: michaelp → vidur
Status: REOPENED → NEW
Component: Rendering → DOM

Comment 2

20 years ago
someone keeps making the frame that the image lives in larger on each resize.
naturally, rendering obeys the change and voila...
(Reporter)

Updated

20 years ago
Resolution: WORKSFORME → ---

Comment 3

20 years ago
Setting all current Open/Normal to M4.

Comment 4

20 years ago
per leger, assigning QA contacts to all open bugs without QA contacts according
to list at http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser

Updated

20 years ago
QA Contact: 4015 → 4078

Comment 5

20 years ago
QA contact re-assigned according to the product areas we're currently working
on.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago20 years ago
Resolution: --- → DUPLICATE
Target Milestone: M4 → M5
(Assignee)

Comment 6

20 years ago
*** This bug has been marked as a duplicate of 2542 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 7

20 years ago
verified.
You need to log in before you can comment on or make changes to this bug.