location bar dropdown history order

RESOLVED DUPLICATE of bug 177360

Status

()

RESOLVED DUPLICATE of bug 177360
15 years ago
15 years ago

People

(Reporter: maybespamforandy1, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

i think that the location bar dropdown should display the location bar history
in reverse chronological order. it seems to me that the most recently typed
thing should be at the top of the list, and the oldest thing should be at the
bottom.  or i think that if this is not done, when the location bar dropdown is
clicked, the dropdown should be automatically scrolled to the end. i just think
there should be some way that when you click the location bar dropdown you
instantly see the last few things you typed into there, not something you typed
into there a long time ago.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
this is fixed already with bug 177360

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 177360 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.