Closed Bug 236420 Opened 21 years ago Closed 21 years ago

Page load causes crash.

Categories

(SeaMonkey :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 236313

People

(Reporter: lsimon, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040124
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040124

Loading the page causes a crash after about 10 seconds.

Reproducible: Always
Steps to Reproduce:
1. Goto "http://www.koreanair.com/"
2. Click on the "Flight Schedule Display" link.
3. Wait for about 10 seconds after the page loads, and Mozilla crashes.
Actual Results:  
The browser crashes.
Yep KAL is a real crasher
Attached image screensnap
c++ runtime error
Crash for me in Linux trunk.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Dupe of Bug 236313? 
Bug 236313 	Mozilla crashes after clicking "SKYPASS" at Korean Air site
Bug 236196  	Browser crashes intermittently when moving mouse pointer over page

*** This bug has been marked as a duplicate of 236313 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: