If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Alert - Failed to connect to server xyz

RESOLVED DUPLICATE of bug 189633

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 189633
14 years ago
13 years ago

People

(Reporter: kht, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

working with dsl connection, when the connection breaks the mail client tries to
connect to reconnect to the IMAP server and fails. an alert dialog comes "Alert
- Failed to connect to server xyz". i reconnect to the net and want to click
away the message, but this message appeared not only once, it may happen
10,20,30 times... requiring to click them all away. always the same message.

Reproducible: Always
Steps to Reproduce:
1. open mail client using an imap acoount
2. disconnect from the internet
3. wait.....
4. connect to the internet again
5. click away the alert dialog
6. repeat 5 .. many many times




Expected Results:  
show this message only once.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 189633 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.