20 errors in content_style.css

VERIFIED WORKSFORME

Status

SeaMonkey
Help Documentation
VERIFIED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Michael Badali, Assigned: R.J. Keller)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

I get 20 errors in the css when I do a code check. I cannot edit a page when
content_style.css is in use. I crash every time I try to open the file.
(I am working on the help files)
It causes dreamweaver to crash every time.


Reproducible: Always
Steps to Reproduce:
1.I edit a page that uses content_style.css
2.CPU usage goes to 100%
3.

Actual Results:  
complete lock up of dreamweaver

Expected Results:  
opened the page normally
(Reporter)

Comment 1

14 years ago
Created attachment 142903 [details]
error report generated from Dreamweaver about css

Comment 2

14 years ago
Seems to be a bug in Dreamweaver, not in Mozilla.
Assignee: dbaron → rlk
Component: Style System (CSS) → Help
QA Contact: ian → stolenclover
(Assignee)

Comment 3

14 years ago
WORKSFORME. The errors in the file are not errors that would effect Mozilla. 
The margins and color issues are fine and all the rest are issues in IE, which 
we don't care about :).

Post a comment if you see a specific property that concerns you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 4

14 years ago
warnings about the css not being able to show in IE is irrelevant since it's an
internal mozilla file. and mozilla css rocks!
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

14 years ago
I realize that those errors talk about other browsers that is just how it is
setup. However I think the Css could use some improvment. Also composer does not
rock. It crashes and fails in many ways quite well on its own without the help
of a bad css, so, I use a commercial editor to modify the helpfiles. I think it
is great that composer got dropped in the move to fire and thunderbird. It can't
even handle basic HTML cleanly.

I don't want this to get into a flame, I am just telling you that the Css causes
problems and I know it is not uptodate. I am willing to work with someone on
bringing it uptodate.

You make a good product not by comparing it to other products but by comparing
it to itself. It needs improvement.

Comment 6

14 years ago
If you want to make the Help file pretty, please file a separate bug and attach
a patch. Related: bug 231997
(Assignee)

Comment 7

14 years ago
Michael: look at helpFileLayout.css, the new help CSS file used in XHTML docs
and FBH, to fix the problems with the old one.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.