crash when i try and download from the dell site

RESOLVED WORKSFORME

Status

SeaMonkey
Download & File Handling
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: mark edwards, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040219
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040219


i was attempting to get a download from dell when moz crashed.   please select
'i agree' and it should crash

unfortunately, i was forced to use m$-IE   :-(

Reproducible: Always
Steps to Reproduce:
1. go to link specified
2. click 'i accept'
3. attempt download

Actual Results:  
crash and i used m$-IE instead

Expected Results:  
downloaded the R64913 file from the dell website
(Reporter)

Comment 1

14 years ago
i hope this is the proper forum to report this, and i apologize if it is not.

Comment 2

14 years ago
The link you specified takes me to http://support.dell.com/index.aspx
which is their general page and doesn't have a "i accept" link.

Can you provide another URL or a testcase?

Comment 4

14 years ago
Thanks for the updated URL. Replacing the old url by the new one provided in
comment 3. The old URL was:
<http://support.dell.com/filelib/exportcompliance.aspx?FileID=84548&ReleaseID=R64913&location=1&st=>

Mark, your URL wraps a bit weird: i don't know if "better/" is part of the URL?

Leaving that part out and using
<http://support.jp.dell.com/jp/jp/download/download.asp?sid=&dn=301967&fn=R64913.EXE&p=http>
i get a SAVE AS dialog and Moz starts downloading a file called R64913.exe as it
should. Do i need to d/l the full 35Mb to observe the crash? That is: at what
point does your Moz crash? 

Comment 5

14 years ago
File completes downloading for me w/o a problem, using XP Pro and Moz
2004030409. Do you use anything else in particular [firewalls, virusscanners
etc] that can interfere with this?

Have you tried downloading using a new/clear profile?
What are your helper applications [EDIT - PREFERENCES - NAVIGATOR - HELPER
APPLICATIONS] for application/octet-stream [because that's what the server
offers according to LiveHTTPheaders]
(Reporter)

Comment 6

14 years ago
smmmmmoooth move!   

this morning was playing with NS7.1 seeing if i could get an earlier bug to
'follow' it to NS7.1.  

i deleted all of the 'profiles' and the problem went away!

thanks again for your help and sorry to have wasted anybodys time (especially my
own) with something i should have known to do first!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 7

14 years ago
Great, happy you got it working :)
One nit: resolution "FIXED" means "A fix for this bug is checked into the tree
and tested." 

That's not the case here :) So i'm reopening it...
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 8

14 years ago
...and marking it as WFM
[apologies for the spam]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME

Comment 9

14 years ago
FYI : probably a dupe of bug 235537
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.