Status

()

P1
major
CLOSED DUPLICATE of bug 2372
20 years ago
13 years ago

People

(Reporter: christinehoff4, Assigned: troy)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Using 1/13 build on Win 98, Win NT and Win 95.

URL does not load (hangs)
(Reporter)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

20 years ago
Status: RESOLVED → CLOSED
(Reporter)

Comment 1

20 years ago
Closing out this bug - duplicated it on bug #2372.

*** This bug has been marked as a duplicate of 2372 ***

Comment 2

20 years ago
Inserting Milestone info.

Comment 3

13 years ago
i am also getting the same problem 
You need to log in before you can comment on or make changes to this bug.