If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

unable to include quotes (") in message filter

RESOLVED DUPLICATE of bug 103658

Status

Thunderbird
Preferences
--
major
RESOLVED DUPLICATE of bug 103658
14 years ago
13 years ago

People

(Reporter: Gady, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)
Build Identifier: 

After including quotes in a message filter, and then shutdown and reopen 
Thunderbird, the filter becomes empty.
I find it as a major problem since I can't filter any remote sourcing in 
messages. Cannot filter out the string [src="http] in message body. 

Reproducible: Always
Steps to Reproduce:
1. In Tools > Message Filters dialog box, define a filter for messages which 
contain in the messge body the string: src="http
2. Close all dialog boxes and shutdown Thunderbird
3. Open Thunderbird and reopen the filter.

Actual Results:  
The filter rules are empty. 

Expected Results:  
It would keep the filter rules as defined

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 103658 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.