Image bleeds onto another frame

RESOLVED FIXED

Status

()

Core
Layout: HTML Frames
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: mitcho, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/124 (KHTML, like Gecko) Safari/125
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20040218

The white fade image (positioned with CSS) "bleeds" from the right frame onto the left frame. The 
graphic (in the div.fade) has width 100%, as does the div, but it should still be contained within the 
frame. Rendered correctly on Firefox, Safari, others.

Reproducible: Always
Steps to Reproduce:
Probably duplicate of bug 232469
Depends on: 232469
Yep, fixed by bug 232469
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.