implement bookmarks menu drag and drop for linux

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
14 years ago
9 years ago

People

(Reporter: Paul Messina, Assigned: Pierre Chanial)

Tracking

unspecified
x86
Linux
Points:
---
Bug Flags:
blocking-firefox3 -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

It should be possible to drag bookmarks around in the pull-down menu. 
Reorganizing bookmarks in the bookmark manager just requires an extra step. It's
much simplier to be able to make your modifications within the menu itself.  

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Im seeing this in the 20040313 build,
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
Works for me on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b)
Gecko/20040331 Firefox/0.8.0+

Comment 3

14 years ago
(In reply to comment #2)

Well, I'm seeing this bug.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Comment 4

14 years ago
(In reply to comment #3)

Ignore previous comment. I posted on the wrong browser window. I am NOT talking
about this bug.

Comment 5

14 years ago
This feature has been implemented for windows but not for linux.
Summary: The Bookmarks pulldown menu does not allow drag and rop movement of bookmarks → implement bookmarks menu drag and drop for linux

Comment 6

12 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5,
too
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks

Updated

10 years ago
Flags: blocking-firefox3?
This doesn't block Firefox 3. It would be nice to get a comment about whether or not this sort of behaviour is standard on Linux.
Flags: blocking-firefox3? → blocking-firefox3-
unless i've lost something, firefox 3 supportd drag&drop in all bookmarks menus, the only issue is about transparencies, but that is tracked elsewhere.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.