Closed Bug 236691 Opened 18 years ago Closed 18 years ago

Unresizable dialogs change size for no reason

Categories

(Core :: XUL, defect)

x86
All
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 236467

People

(Reporter: vedran, Assigned: jag+mozilla)

References

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7b) Gecko/20040306
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7b) Gecko/20040306

I saw that example first with preferences window, but also with profile manager
and some other dialogs probably.

Reproducible: Always
Steps to Reproduce:
1. Create a new profile.
2. Open Preferences, close them.
3. Exit Mozilla.
4. Enter Mozilla again.
(note: if it doesn't happen on first run, just repeat it few times)
Actual Results:  
Preferences window has a rather strange too small width.

Expected Results:  
It should remain the same.
QA Contact: jrgmorrison → rivanvx
Attached image An example
This is how preferences window looks after that transformation.
Duplicate of *10 bad words censored* bug 236107.

*** This bug has been marked as a duplicate of 236107 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
I see exactly the same preference window as the attachment on Linux trunk
2004030508, and I can't see any connection to bug 236107.
Status: REOPENED → NEW
OS: Windows Server 2003 → All
I had this happen to me yesterday with a 20030305 build, but I could fix it by
removing the XUL.mfasl file in the profile directory. It's a cache, so it will
be recreated again.
This looks like a bug 236467 dupe. Deleting XUL.mfasl works for me too.
*** Bug 236706 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 236467 ***
Status: NEW → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.