Display wrong number of attachments

RESOLVED DUPLICATE of bug 122180

Status

--
major
RESOLVED DUPLICATE of bug 122180
15 years ago
14 years ago

People

(Reporter: flod, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.6) Gecko/20040113

The problem is related to the display of attachments: with less than 3 files
attached no problems.
If a mail has more than 5 files attached and is displayed as first on Mail start
or before other mails, Mozilla displays one less attachment (for example 4 in
case of 5 total).
The strangest situation is when a message has exactly 4 attached files: if it's
displayed as first on Mail start, when you click on the scrollbar, the scrollbar
disappears (sometimes all files disappers!). If you start Mozilla, open an empty
folder, select the message with 4 attachments, it shows directly 3 attachments
with no scrollbar.
If you start Mozilla with a mail with no attachments or less than 3, all files
are displayed correctly.

Reproducible: Always
Steps to Reproduce:
1.Receive a mail with more than 4 attachments and put it alone in the inbox folder
2.Close and restart mozilla
3.Check the number of attachments

Actual Results:  
One less attachment displayed (or scrollbar disappear)

Expected Results:  
Show all the attachments

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 122180 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.