fullscreen doesn't works while a swf is selected

VERIFIED DUPLICATE of bug 78414

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 78414
14 years ago
14 years ago

People

(Reporter: stefano maccarelli, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

i was playing a swf game, and i seen that when i was playing the fullscreen (via
F11) won't work. so i done some checks, and i seen that clicking outside the swf
fullscreen (F11) works.
sometimes SWF's in a web page are used 100% width and height, so it may be a
problem....
i checked also with/without tabs, and it's the same

Reproducible: Always
Steps to Reproduce:
1.load a page containing swf
2.click on the swf
3.push F11 (fullscreen)

Actual Results:  
the browser didn't go fullscreen, but remained in the normal windowed appearance
(with toolbars, even tabs, etc...)

Expected Results:  
should have go fullscreen

i'm using the default theme, no extension installed.
a friend of mine tested this bug with firefox on winXP Professional, and it's
the same, the browser won't go fullscreen

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 78414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.