Show toolbars as pictures only setting forgotten after hiding/unhiding

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
4 years ago

People

(Reporter: Ani, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040124
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040124

Mozilla forgets "Show toolbars as pictures only" setting when I hide/unhide it.

Reproducible: Always
Steps to Reproduce:
1. go to Edit/Preferences/Appeareance and set "Show toolbars as Pictures only"
2. uncheck View/"Show/Hide"/Navigation Toolbar. so that it is hidden now
3. open a new Navigator Window (Ctrl+N or File/New/Navigator Windows)
4. check View/"Show/Hide"/Navigation Toolbar. to make it visible again.

Actual Results:  
The toolbar displays both Pictures and Text now.

Expected Results:  
It should still display Pictures only.
This got fixed recently, as I recall.
Whiteboard: DUPEME
must have been, this works for me too.

--> RESOLVED WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.