Too narrow table width causes line-breaks between images

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
--
trivial
RESOLVED WORKSFORME
14 years ago
9 years ago

People

(Reporter: Lin Yi-Feng, Unassigned)

Tracking

({compat, testcase})

Trunk
x86
All
compat, testcase
Points:
---
Bug Flags:
in-testsuite ?

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-TW; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-TW; rv:1.6) Gecko/20040206 Firefox/0.8

The input area of Evergreen club "Login" and "password" is wrongly placed. It's
too high and overlaps with the picture of "Evergreen".

Reproducible: Always
Steps to Reproduce:
1.Visit the link



Expected Results:  
The input area is correctly placed

Comment 1

14 years ago
As often happens with layout issues, this is not a Firefox specific problem.  It
lays out the same in Mozilla 1.7 alpha.
Assignee: firefox → nobody
Component: General → Layout
Product: Firefox → Browser
QA Contact: core.layout
Version: unspecified → Trunk

Comment 2

14 years ago
*** Bug 236778 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
Created attachment 143333 [details]
Testcase #1

The TABLE has width="778" but the sum of the images is 780 which causes two
line-breaks before two 1-pixel images.	This increases the height of the top
navbar pushing the normal flow content down.  The login DIV is abs. pos. with
a 'top:278px' which now will result in the overlap.

Updated

14 years ago
Component: Layout → Layout: Tables
Keywords: testcase
OS: Windows 2000 → All
QA Contact: core.layout → core.layout.tables
Summary: The input area of "Login" and "Password" is wrongly placed → Too narrow table width causes line-breaks between images

Comment 4

14 years ago
There are no line-breaks in NS4.8, Opera 7.23 and IE6
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: compat

Comment 5

9 years ago
wfm with current trunk
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Flags: in-testsuite?
You need to log in before you can comment on or make changes to this bug.